Secure Communication Module
When installing the Secure Communication Module, you must select your cryptography library. Rogue Wave ships with pre-built versions of OpenSSL, or you can choose to use your own installation.
*To use Rogue Wave’s pre-built library, choose an OpenSSL version.
*To use your own installation, navigate to and choose the Library Location.