UNIX
NOTE: Excluding Solaris and Linux, you must use the NetLib CLAPACK library on UNIX platforms.
For CLAPACK, when you build your applications, you must link in the NetLib CLAPACK libraries located at <sourcepro-installdir>/3rdparty/clapack-<ver>/<platform>/<architecture>/lib. The required libraries are lapack.a blas.a f2c.a.